Backup of camera processing
Incident Report for Flock Safety
Resolved
All issues with image processing were resolved at ~12:45 pm EST, with the system back to full operation. We have been monitoring the system since.

Note: No images were lost during this time and are all available for searching.
Posted May 07, 2020 - 15:42 EDT
Identified
This issue has been identified and being fixed. Newest data is now getting processed.
Posted May 07, 2020 - 12:39 EDT
Investigating
We are currently investing why the image processing is backing up. We will update as we know more.
Posted May 07, 2020 - 12:11 EDT
This incident affected: Admin Portal, PD Tool, and Restful API.