Degraded Performance: Network Audit Downloads and Transparency Portals

Incident Report for Flock Safety

Resolved

The incident has been resolved
Posted Feb 13, 2026 - 16:28 EST

Identified

We are aware of an issue impacting the ability to download Network Audit files. Our engineering team is actively working on a resolution. Access to other system features remains unaffected.
Posted Feb 12, 2026 - 12:30 EST
This incident affected: Search, Insights, and Administration.