Login issues
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted May 29, 2020 - 18:49 EDT
Investigating
We are currently investigating an issue preventing some users from logging in to https://admin.flocksafety.com/. It is also impacting real time hotlist hits on http://hotlist.flocksafety.com/. No footage has been lost.
Posted May 29, 2020 - 18:46 EDT
This incident affected: Search, Insights, and Administration and Alerts & Map.