Search showing more "No license plates detected" messages then normal
Incident Report for Flock Safety
Resolved
As of ~5pm EST all new images with license plates are showing as expected. Images from ~1:00pm to ~5:00pm EST are currently processing and will become available as they are processed.
Posted May 16, 2019 - 18:10 EDT
Monitoring
Search is currently showing more results with "No license plates detected" messages. The issue has been resolved and these results will begin to show license plate "detections" shortly.
Posted May 16, 2019 - 16:41 EDT
This incident affected: Search, Insights, and Administration.