Login Errors
Incident Report for Flock Safety
Resolved
One of our downstream providers (Auth0) experienced an outage from 15:36 UTC to 16:16 UTC that caused a higher than normal error rate for logins.

They have since recovered. No footage was lost during this time, and all systems have returned to normal.
Posted Dec 15, 2021 - 11:33 EST
Investigating
The Flock portal is currently experiencing higher than normal errors when attempting to login. This seems due to one of our downstream providers, impacting us and many others. No footage is lost and the team is all hands on deck to figure out how to get us back up to speed asap.
Posted Dec 15, 2021 - 10:52 EST
This incident affected: Admin Portal, PD Tool, and Restful API.