Slow Login to *.flocksafety.com
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 16:15 EDT
Monitoring
Login speed appears to be returning to normal. We will continue to monitor the situation.
Posted Sep 24, 2021 - 15:49 EDT
Identified
We have identified an issue with our authentication provider that is causing slowness when attempting to login to the Flock Safety portal

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Sep 24, 2021 - 13:48 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.