Audio Hits Delayed

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 18:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results. Audio alerts should be back to real time.
Posted Aug 01, 2025 - 17:08 EDT

Investigating

Audio hits are delayed. We are currently investigating the issue.
Posted Aug 01, 2025 - 16:28 EDT
This incident affected: Alerts & Map.