PTZ Condors Down

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 11:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 10:28 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2025 - 09:56 EDT

Investigating

PTZ Condors are currently not accessible. Footage is still being saved to disk and will not be lost. Solar fixed Condors will continue to operate as expected.
Posted Jun 30, 2025 - 09:52 EDT
This incident affected: VMS.