Image Processing Delays - Admin & PD Tool
Incident Report for Flock Safety
Resolved
Image processing is fully caught up and the system is back to normal operation. Again, no images were lost during this time.
Posted Jul 07, 2019 - 21:51 EDT
Monitoring
Our image processing infrastructure was slightly behind for < 1 hour and is returning to normal operation. No images were lost during this time.

We will provide an update when the system is fully caught up shorty.
Posted Jul 07, 2019 - 21:27 EDT
This incident affected: Search, Insights, and Administration and Alerts & Map.