Slow Login to *.flocksafety.com
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 17:06 EST
Monitoring
Most logins should be back to taking a reasonable amount of time.
Posted Dec 16, 2021 - 15:55 EST
Identified
We have identified an issue with our authentication provider that is causing slowness when attempting to login to the Flock Safety portal

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Dec 16, 2021 - 15:40 EST
This incident affected: Admin Portal, PD Tool, and Restful API.