Logging In Timing out
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 15:34 EST
Update
As of now, we have not seen the timeout issues in the last hour, so going to set status back to operational.
Posted Dec 19, 2019 - 15:33 EST
Update
We are continuing to monitor this situation, but we are seeing login successes.
Posted Dec 19, 2019 - 14:07 EST
Update
We are continuing to investigate this issue.
Posted Dec 19, 2019 - 12:51 EST
Investigating
There is an issue with slowness when logging into the admin portal. We are actively investigating.
Posted Dec 19, 2019 - 12:50 EST
This incident affected: Search, Insights, and Administration.