Hotlist Hits Delayed
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 13:41 EDT
Monitoring
We have discovered an issue causing hotlist hits to be delayed and implemented a fix.

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Oct 23, 2023 - 13:32 EDT
This incident affected: Alerts & Map and API & Webhooks.