System Outage - Search (Admin Portal)
Incident Report for Flock Safety
Resolved
The issue has been identified and access to Search (Admin Portal) has been restored.
Posted Aug 29, 2019 - 19:28 EDT
Investigating
We're experiencing an outage on Search (Admin Portal), we are currently working to bring the system back online.

The hotlist notification application for police customers is Online and footage for all customers is still being processed. Again no footage is being lost and will be searchable as soon as Admin is back Online.
Posted Aug 29, 2019 - 19:24 EDT
This incident affected: Search, Insights, and Administration.