Operational Issues - Delayed Footage
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 17:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:30 EST
Update
At this time cameras, loading, and search are still impacted due to cloud provider operational issues. We are continuing to investigate and monitor the situation. No footage has been lost and will be accessible once the issues have been resolved
Posted Dec 07, 2021 - 14:17 EST
Identified
Cameras have been reported to not be loading, which is impacting the ability for users to run searches. We're continuing to investigate the issues with our cloud provider at this time

No footage has been lost and will be accessible once the issues have been resolved
Posted Dec 07, 2021 - 11:31 EST
Investigating
We are currently investigating operational issues related to our cloud provider that is causing a delay in footage

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Dec 07, 2021 - 11:01 EST
This incident affected: Admin Portal, PD Tool, and Restful API.