Operational Issues

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 20:41 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 18:47 EDT

Update

We are currently testing a fix.
Posted Apr 03, 2026 - 18:13 EDT

Update

We are continuing to work on a fix for this issue.

In addition to the components already mentioned, users are currently unable to log into Aerodome.
Posted Apr 03, 2026 - 17:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2026 - 17:38 EDT

Investigating

We are currently investigating operational issues within our system

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Apr 03, 2026 - 17:30 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, API & Webhooks, VMS, and Aerodome.