Errors logging in
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 16:47 EST
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 16:19 EST
Investigating
We are currently investigating an issue with increase errors logging in to our admin portal. No footage has been lost.
Posted Jan 15, 2020 - 16:18 EST
This incident affected: Admin Portal.