Map Outage

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 15:13 EDT

Update

The issue has been resolved
Posted Jul 11, 2025 - 15:13 EDT

Investigating

The map in FlockOS is not loading. Footage is still being processed and alerts are still coming in. We are investigating.
Posted Jul 11, 2025 - 14:56 EDT
This incident affected: Alerts & Map.