Delayed footage
Incident Report for Flock Safety
Resolved
This incident has been resolved. All systems are fully operational.
Posted Aug 05, 2019 - 19:54 EDT
Identified
This issue has been identified and footage is now rolling in. We will be back to real time within the next hour and will continue to update.
Posted Aug 05, 2019 - 19:21 EDT
Investigating
We are currently investigating an issue causing footage to be delayed. No footage is missing and will be available when fixed.
Posted Aug 05, 2019 - 19:04 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.