SMS messages for MFA not getting delivered

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 08:06 EDT

Update

Twilio has narrowed it down to only users on the Onvoy Spectrum Mobile Network and is working to resolve the issue. Most users should not be affected, but users on that network might have trouble receiving SMS short codes for MFA. https://status.twilio.com/
Posted Apr 22, 2025 - 22:17 EDT

Monitoring

Our SMS provider Twilio has identified the network responsible and is working to resolve the issue.
https://status.twilio.com/
Posted Apr 22, 2025 - 14:14 EDT

Identified

Our SMS provider Twilio (https://status.twilio.com/) is currently experiencing issues delivering short code messages. This prevents users with SMS MFA enabled from logging in.
Posted Apr 22, 2025 - 09:38 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, API & Webhooks, VMS and Auth0 (Auth0 User Authentication).