Flock Search is Not Accessible & New Hotlist Hits are Delayed
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted May 05, 2020 - 20:18 EDT
Update
Admin Portal and Restful API are now fully operational. Real time hits are still currently delayed, but we are actively deploying a fix and will update here when complete. No footage has been lost during this time.
Posted May 05, 2020 - 19:14 EDT
Monitoring
A fix has been implemented and footage is now rolling in. All applications are available, but footage is slightly delayed. Things will be back to real time as soon as devices offload their backlog of footage.
Posted May 05, 2020 - 18:09 EDT
Identified
The issue has been identified and we are currently working towards a fix. The search tool is now available. However, footage is still delayed in coming through on both the Search and Hotlist tools.
Posted May 05, 2020 - 16:57 EDT
Investigating
We are currently experiencing an outage that is affecting access to admin.flocksafety.com, as well as new hits being sent to hotlist.flocksafety.com.

We are actively working to solve this issue and will continue to provide updates on the status of the incident here.

Note: No footage has been lost and will be available as soon as the system has been restored.
Posted May 05, 2020 - 16:46 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.