Audio Hotlist Hits Delayed

Incident Report for Flock Safety

Resolved

This incident has been resolved.
Posted Jul 12, 2026 - 01:09 EDT

Update

We are continuing to monitor for any further issues.
Posted Jul 12, 2026 - 00:28 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2026 - 00:20 EDT

Investigating

We are currently investigating an issue where audio hotlist hits are delayed

Events are still being processed successfully and will be accessible when normal operations resume
Posted Jul 12, 2026 - 00:05 EDT
This incident affected: Alerts & Map.