Footage Processing Delayed
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 19:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 17:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 17:39 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.