Hotlist Hits are still being sent - Monitoring bar showing "Monitoring 0 cameras"
Incident Report for Flock Safety
Resolved
The issue with the monitoring cameras list showing "Monitoring 0 cameras" has been resolved.

If you are still seeing the issue, please refresh the page to reload the camera list.

Thank you for your patience.
Posted Mar 16, 2020 - 17:48 EDT
Investigating
First, please note that all hotlist alerts/notifications are still being sent via the portal, as well as email and text message.

However, there is currently an issue around the list at the top of the page. This list is currently showing "Monitoring 0 cameras".

Again this is not affecting hotlist alerts. We will update as soon as we have a solution in place.
Posted Mar 16, 2020 - 16:19 EDT
This incident affected: Alerts & Map.