Operational Issues
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 15:34 EDT
Identified
We are currently investigating operational issues within our system

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Mar 25, 2024 - 15:12 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.