Footage Processing Delayed
Incident Report for Flock Safety
Resolved
This incident has been resolved. All footage processing is up to date.
Posted Sep 27, 2023 - 14:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2023 - 13:56 EDT
Identified
Our footage processing is currently delayed. Hotlist notifications and search are affected. We are working to resolve this issue diligently. No footage has been lost.
Posted Sep 27, 2023 - 13:55 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.