Hotlist Hits Delayed
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 17:27 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2021 - 17:18 EDT
Investigating
We are currently investigating an issue where hotlist hits are delayed

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Sep 15, 2021 - 16:03 EDT
This incident affected: Alerts & Map.