Hotlist Hits Delayed
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 18:42 EST
Investigating
We are currently investigating an issue where hotlist hits are delayed

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Dec 01, 2022 - 17:52 EST
This incident affected: Alerts & Map.