Processing footage backed up
Incident Report for Flock Safety
Resolved
The issue was found, and solution put in place. System is now back to normal functionality.
Posted Feb 29, 2020 - 17:31 EST
Investigating
We have a backup of footage being processed and searching.
Posted Feb 29, 2020 - 14:59 EST
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.