Authentication Failures
Incident Report for Flock Safety
Resolved
Authentication issues have been identified and a fix has been implemented.
Posted Jan 26, 2023 - 18:30 EST
Investigating
Some users are experiencing issues when authenticating to Flock Safety services. We are actively investigating the issue. Images continue to be ingested.
Posted Jan 26, 2023 - 17:47 EST
This incident affected: Search, Insights, and Administration, Alerts & Map, API & Webhooks, and VMS.