Login Issues on flocksafety.com
Incident Report for Flock Safety
Resolved
This incident has been resolved
Posted May 03, 2021 - 21:25 EDT
Investigating
We have identified an issue with our authentication provider that is causing logins to the Flock Safety portal to fail. No footage is lost as we recover from this process. Logged in users are unaffected.
Posted May 03, 2021 - 20:48 EDT
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.