Elevated Login Issues to *.flocksafety.com
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 13:30 EST
Identified
We have identified an issue with our authentication provider that can cause failures when attempting to login to the Flock Safety portal

Footage is still being processed successfully and will be accessible when normal operations resume
Posted Nov 18, 2021 - 12:56 EST
This incident affected: Search, Insights, and Administration, Alerts & Map, and API & Webhooks.