Authentication Failing
Incident Report for Flock Safety
Resolved
Authentication issues have been resolved.
Posted Nov 29, 2022 - 14:55 EST
Investigating
We are currently investigating why authentication is having issues with logging into the Flock system.
Posted Nov 29, 2022 - 13:14 EST
This incident affected: Search, Insights, and Administration, Alerts & Map, API & Webhooks, and VMS.