Slower than normal search performance
Incident Report for Flock Safety
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 08:55 EDT
Monitoring
A fix has been implemented to help with search performance, but are continuing to monitor.
Posted Sep 22, 2020 - 21:12 EDT
Identified
Users could experience slower than normal camera feed search performance. We are working on fixing this issue.
Posted Sep 22, 2020 - 16:33 EDT
This incident affected: Search, Insights, and Administration.